Thursday, October 11, 2012

Firefox 16 has security vulnerability, do not install

Mozilla Firefox Logo
Firefox 16 appeared in Ubuntu 12.04 repos as an update two days before, and I installed it like usual. Now, Mozilla have withdrawn it because the security vulnerability. The bug allow the attacker to see your browsing history. For now, Firefox 15.0.1 is considered stable and bug free.

Ubuntu 12.04 users, who already installed Firefox 16 - like me, have to deinstall the buggy Firefox and install the stable (if you have it) or wait for an updated version
Enhanced by Zemanta

Reactions:

0 comments:

Post a Comment